Support » Plugin: WP Float » not working on PAGES!

  • AnimaliX

    (@animalix)


    works nicely but not on Pages 🙁 homepage and posts are OK, but Pages nothing 🙁 and I dont know why 🙂

    source code from Pages:

    <script type='text/javascript' src='http://*.eu/wp-content/plugins/wp-float/js/jquery.easing.js?ver=3.5.1'></script>
    <script type='text/javascript' src='http://*.eu/wp-content/plugins/wp-float/js/jquery.floater.2.2.js?ver=3.5.1'></script>
    <script type='text/javascript' src='http://*.eu/wp-content/plugins/wp-float/js/jquery.hoverIntent.minified.js?ver=3.5.1'></script>

    completely missing this part ->
    Homepage source:

    <script type='text/javascript'>
                                    jQuery(document).ready(function($) {
                                            jQuery('#11749-wpf').dcFloater({
                            width: '150',
                            location: 'top',
                            align: 'left',
                            offsetLocation:25,
                            offsetAlign:550,
                            speedFloat:'',
                            tabText: '',
                            tabClose: false,
                            easing: 'easeOutQuint',
                            event: 'hover',
    			center: true, centerPx: 550,                        disableFloat:true,
                            idWrapper: '11749-wpf-id',
    
                                            });
                                    });
                            </script>

    http://wordpress.org/extend/plugins/wp-float/

Viewing 3 replies - 1 through 3 (of 3 total)
  • AnimaliX

    (@animalix)

    in search result same problem 🙁

    and creating text widget with script or inserting code directly inside php not helping also

    Plugin Author samhagin

    (@samhagin)

    what settings are you using? also are you using the shortcode, wp float settings or the widget ?

    I using directly WP float settings not windget settings
    and I tried this:

    <script>
    jQuery(document).ready(function(){
    jQuery('[id*=wpf]').css('position','absolute');
    });
    </script>

    from
    http://wordpress.org/support/topic/stationary-positioning#post-4187851
    “you can create a text widget and add the code to it”


    and I find strange thing… if i change Permalinks to default format “http://web.eu/?p=123” then it works… but with “http://web.eu/sample-post/” format not at all

    and search result is still the same… without floating 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘not working on PAGES!’ is closed to new replies.