Page/Post Insert Buttons No Longer Work (11 posts)

  1. Awolverine
    Posted 6 years ago #

    After a few days of disabling plugins, trying different themes and eliminating variables, I finally found out what my problem is.

    If I don't have the Mapping Plugin set to 'Re-direct admin pages to the original domain'.. the insert buttons inside of the backend don't work. They just open up a blank box.

    So if I am on a site that I mapped out and then go into a post or page, the (insert) hyperlinks, image, table, gallery, symbols, etc, don't work any more. I click on them and they bring up the box but it's empty.

    To clarify, this happen when I am using a domain that is totally separate from the network's original domain.

    Wondering if this is a bug new with 3.0 or a known issue. Any direction on this would be extremely helpful, appreciate the help!

    Also, if it's of any importance, I am using sub-directories instead of sub-domains.

  2. It's likely more to do with the domain mapping plugin. If you have the redirect option turned off, you may have the Edit the site details so the subdomain is completely gone.

  3. Awolverine
    Posted 6 years ago #

    "Edit the site details so the subdomain is completely gone." Forgive me for not catching on. Where would I do this?

    Thanks for the quick response by the way!

  4. Go to Super Admin, find the one in question, hover over the name, click edit. :)

  5. Awolverine
    Posted 6 years ago #

    Alrighty. I went to Super-Admin, went to blog #6, which was the one in questions.

    1. I changed the 'domain' to the actual site's domain name, different from 'original' domain. I left the path field blank.

    2. In Site Options, I changed the siteurl, home and fileupload url.

    3. In the Domain Mapping settings I have options 2 and 3 checked, the permanent re-direct and user domain mapping.

    I then went back into the site in question and was still getting the same issue. I found a post on here yesterday that helped me manually fix the Tiny MCE stuff but with this issue, I still cannot insert NextGEN galleries. The box comes up but is blank.

    This was the fix I did for Tiny MCE - http://wordpress.org/support/topic/382715?replies=5.

    Am I missing something in the 'Site Options' or Domain Mapping Options?

    Thanks Again!

  6. Blank pages or boxes = errors. :) Start reading the server php error logs.

    Likely Nextgen is crapping out on you.

  7. Awolverine
    Posted 6 years ago #

    Blank boxes .. from what I learned on the Tiny MCE fix, it had something to do with the relative path.

    I had to change $plugpath = WP_PLUGIN_URL . '/tinymce-advanced/mce/'; with $plugpath = $blog_url . '/wp-content/plugins/tinymce-advanced/mce/';

  8. Awolverine
    Posted 6 years ago #

    My main site is fridaynighttitans.com, the sub site is fridaynighttitans.com/grandhaven and with the domain mapping plugin, it is funneling to ghhssports.com. From within a ghhssports.com page or post, it's like it's trying to access fridaynighttitans.com to load the insert function.

  9. Awolverine
    Posted 6 years ago #

    Didn't see anything in the server error log but here's a screenshot of what I'm getting when I click on the NextGEN gallery insert button inside of a post or page.

  10. Awolverine
    Posted 6 years ago #

    Ok, it didn't let me post the link. Here is the address. //http://fridaynighttitans.com/wp-content/NextGEN_screenshot.jpg//

  11. Awolverine
    Posted 6 years ago #

    Tell me if this makes sense. It seems to work but I just don't want to have it break anything else on the network :)

    I went in as the super admin and edited the site details. Where it asks for domain, I put .ghhssports.com (notice the dot in front of the domain) because when I just put ghhssports.com and clicked save, it formatted it as comghhssports.

    Now in my site list, where it lists my site, it usually shoes the path and the id. For the one I just edited, it no longer shows a path on the the site list, just the options for backend, visit, etc.

    If that is ok, I should be good to go, thanks for all of your help!

Topic Closed

This topic has been closed to new replies.

About this Topic