• Resolved coastventures

    (@coastventures)


    Well I completely built the site anew using PageLayer. Man, it was looking so sweet. Today my posts will not open in the PageLayer editor. Clicking the Edit with PageLayer link on the posts or the button in the post brings me to the post preview. It does not open the editor. I am now unable to edit my site pages or posts. PageLayer will open up.

    I don’t know what happened. After the update today, it stopped opening the editor so I uploaded the previous version back from my backup via FTP. Still, PageLayer will not open the editor.

    I even tried a brand new post with nothing on it as they all started. Same thing, check it out: https://musicalhelp.org/?p=8917&pagelayer-live=1 This is what comes up when I click the Edit With PageLayer link or button. Any ideas?

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Oh well, my link here is no good, comes up invalid. The post preview only appears for a logged in user. 😛

    Plugin Author pagelayer

    (@pagelayer)

    Hi,

    Please email me at support@pagelayer.com with account details.
    I will debug it.

    Regards

    coastventures

    (@coastventures)

    Hi, thank for your reply. The plugin is working again. I’m going to try it out for a couple days to check it’s operations. Should everything go well, I’ll be ok. If I have any further problems, I get back to you.

    Do you think it might need debugging anyway? I did install the recent update. Thanks again.

    Plugin Author pagelayer

    (@pagelayer)

    Hi,

    Thanks for the update.
    You can contact us whenever necessary.

    Regards

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.