Support » How-To and Troubleshooting » [Resolved] Page wont fully load?

[Resolved] Page wont fully load?

Viewing 9 replies - 1 through 9 (of 9 total)
  • Problems with retrieving data from img.shopping.com

    How did you figure that out? I took that chitika ad off and am still having the problem.

    FF displays what is loading in the status bar… now 3.adbrite.com is stuck transferring data.

    Took that out and still having the problem. I tried taking everything in the side bar out and its still happening. This is weird.

    its working now, thanks for your fast responses = )

    Yep, loading quickly now.


    my administration pages don´t load correctly!
    i can´t post! the page gets only half loaded and it is imposible to post or to edit anything

    this is happening since a week
    i have mailed my host (online.net) but i get no answer
    someone knows what is happening?

    this is my site:


    help, too!

    i’m having the same problem as girlwho. my administration pages (actually only the ones under “write” – i’m using a german-language version of wp-admin, but i assume it must be “write” in english) won’t load fully (or, rather, load indefinitely). i can’t – like girlwho – post or edit anything. tried ie and firefox. both won’t do. emptied cache, cookies, still won’t do. this is for a multi-user-blog, but i am the only one having these problems. is it my computer? i’m not too good at this, so please excuse me for being a pain.


    got it running myself. if you are still experiencing this problem, maria, go into (i try to translate it as best as i can from my firefox, which is run in german) “extras”, then into “settings”, and then into “web-features”, then deactivate JavaScript. i thought it had to be activated. doh!

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Resolved] Page wont fully load?’ is closed to new replies.