Support » Themes and Templates » Page width changes with widgets

  • Resolved NoiseMakerX


    I’m all new to this WP-stuff and I find it remarkably powerful and relatively easy to work with, but I’ve run into some problems.

    I use the Pinboard theme and is trying to modify it to my needs.

    One the home page I want to display a widget (using ‘Dynamic Widgets’ and ‘iFrame Easy Loader’) but this makes the home page wider than the rest of the pages.

    What need I do?

Viewing 8 replies - 1 through 8 (of 8 total)
  • Was gonna enter the url but I forgot. It’s

    Everything looks fine to me.

    Well, in my browser the total page with is different when viewing <home> and say, <kalender>.

    I see now. I believe you use some kind of widget logic to display the “Aktuellt” widget only on the front page. Since there are no widgets in inner pages, the width narrows.

    Well, yes. I use the Dynamic Widgets plugin for selecting on what pages to display widgets.
    What I want is to fixate the page width for all pages so that it’s the same as first page.

    Try adding an empty text widget to all sidebars.

    Well, that was too easy!

    OK, it’s not the solution I preferred, but it’s good enough. If I can’t fix it by setting some variable somewhere, maybe this will do.

    I’ll keep the thread open in case someone has another solution.


    And now on to the rest of my layout issues… =)

    This is almost embarrassing but I found the real solution to the page width problem. When I set the page type to “Full width” instead of “Default” the page displays with the same width as id it had shown a sidebar.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Page width changes with widgets’ is closed to new replies.