WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] page visibility box->Password protected option ignored

[Resolved] page visibility box->Password protected option ignored

  • Trying to password-protect a page in my (non blog) web site. When clicking “Password protected” option in the Visibility selection box, no text box to enter password pops up, and clicking OK just sets it back to public. Thanks.

Viewing 3 replies - 1 through 3 (of 3 total)
  • esmi

    @esmi

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.

    Thanks so much. It was the Auto Font Resizer plugin. Don’t know why I didn’t try it before. I DO think in the page editor text options toolbar there should be a font-size adjuster. But what do I know? Very new to PHP.
    Thanks again, esmi.
    Pete Glick

    esmi

    @esmi

    Forum Moderator

    No problem 🙂 FWIW, changes in font size are usually carried out via your theme’s CSS rather than the Visual Editor.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] page visibility box->Password protected option ignored’ is closed to new replies.
Skip to toolbar