Support » Plugin: WordPress CRM, Email & Marketing Automation for WordPress | Award Winner — Groundhogg » Page View call dramatically slowing down website

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Adrian Tobey

    (@trainingbusinesspros)

    Hi,

    So it looks like you are still using Groundhogg version 1.3. Updated to version 2.0 and let us know if that makes a difference.

    As an aside, the page-view tracking is not a render-blocking script, the page will load regardless of the tracking script.

    Thanks – I’ve now updated to V2 and will see if that makes a difference.

    Plugin Author Adrian Tobey

    (@trainingbusinesspros)

    Hi, is this something you still need help with?

    Hi @trainingbusinesspros – it’s still a problem, even after upgrading to V2. Any other ideas?

    Plugin Author Adrian Tobey

    (@trainingbusinesspros)

    I suspect it to be some kind of caching issue. We will add some sort of workaround in an update scheduled for today.

    The page view tracking is not a critical system, so I think in your case you can simply disable it unless you are using the page-view benchmark.

    Plugin Author Adrian Tobey

    (@trainingbusinesspros)

    In 2.0.8 there is an option in Admin > Groundhogg > Settings > Misc to disable the page-view tracking.

    Hi @trainingbusinesspros – thanks so much, I’ve switched page view off and it’s reduced the load time to 1.9 seconds – a big improvement on 5.7 seconds!

    Thanks for the quick response to the issue.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Page View call dramatically slowing down website’ is closed to new replies.