WordPress.org

Ready to get started?Download WordPress

Forums

All in One SEO Pack
Page Titles Have a | after each title (4 posts)

  1. Gibbs1020
    Member
    Posted 11 months ago #

    Hello,
    I'm having an issue on each of my website pages. The page name on each tab in a browser window or on a search will have Page | About |...how do I remove the | character?
    I don't see that line in WordPress only in a browser.
    The site is packerin.com for reference.
    Thanks,
    Brian

    https://wordpress.org/plugins/all-in-one-seo-pack/

  2. wpsmort
    Support Manager at Semper Fi
    Posted 11 months ago #

    Hi Gibbs1020,

    Go to All in One SEO, General Settings, Title Settings and remove the | %blog_title% from the Page Title Format field.

  3. Gibbs1020
    Member
    Posted 11 months ago #

    Awesome wpsmort. Being really new...do I just remove the | or the entire
    | %blog_title% ?
    Thank you,
    Brian

  4. Gibbs1020
    Member
    Posted 11 months ago #

    I just removed the | and it worked.
    Thank you VERY much wpsmort
    Brian

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.