WordPress.org

Support

Support » Themes and Templates » Page "template settings" being ignored?!?

Page "template settings" being ignored?!?

  • bluebearmedia
    Participant

    @bluebearmedia

    By necessity in working with WooCommerce on a site with Tempera, I’ve had to make the Default Layout setting become “single column, no sidebar” to avoid some WooCommerce page display conflicts…

    This is working fine everywhere and for the pages that DO need the sidebar, we could simply change the Template setting in “Page Attributes” on a per page basis — except, this doesn’t work. The Template setting in Page Attributes seems to be completely ignored.

    I’m trying to create the BLOG page with a Right sidebar, and it’s ignoring the setting of “Two Columns, Right Sidebar”….

    Any hints on getting Tempera to respect the Template Page Attribute?

Viewing 3 replies - 1 through 3 (of 3 total)
  • How to write in 2 columns in

    tempera/page attributes/templates/two columns, sidebar on the left/right?

    At my version this don’t work

    bluebearmedia
    Participant

    @bluebearmedia

    Good – I’m not the only one with the exact same issue!!

    Any words from Support on the problem??

    Unfortunately I don’t come with an answer but to report that I encounter the same kind of issue.

    In my case, I had also chosen “single column, no sidebar” as setting for my pages. It worked for the pages I created on the same day. But it doesn’t work for new pages: “two columns, left sidebar” is back as default setting and I can’t change it (doesn’t let me chose another layout).

    Would be great to read answer from support on this issue.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Page "template settings" being ignored?!?’ is closed to new replies.