Support » Fixing WordPress » page template option missing from write page – help!

  • i recently installed wordpress on a new domain and i’ve noticed a couple of problems. i’m using a version of the hemingway theme that i modified on my last site, but for some reason when i write or edit a page i don’t see the option for changing the page template. i’ve read some of the old posts and tried to apply their solutions (reupload the default template, add “template: [theme name]” to the header part of the css document, etc) but to no avail. i do have files in my theme’s folder called page.php and archives.php (yes, the S is there) so what could be the problem?

    also, i’m not sure if this is in any way related but when i click on the dashboard i get “internal server error” messages under “latest activity” and where the wordpress news usually shows up.

    this is driving me absolutely crazy! someone, please help me!

Viewing 2 replies - 1 through 2 (of 2 total)
  • You need to have a template in your theme folder (wp-content/themes/your_theme) that has the following construct at the top of the file:

    Template Name: MyPageTemplate


    thanks so much – that was the problem! it had worked fine with the previous version of wordpress, so i guess i just assumed it would work fine with this one, too.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘page template option missing from write page – help!’ is closed to new replies.