Support » Themes and Templates » Page template ignored

  • Resolved marianograndioso


    I was implementing the jQuery supersized plugin today (as the WP plugin didn’t work for me) and somewhere along the way my page templates just stopped working.

    The posts have their templates assigned, just as before, but they all started using the generic page.php.

    I couldn’t find out what was it that caused this sudden change in behaviour. Did anyone ever experience this ?

    I checked the meta table in the DB and template names were assigned correctly. I checked ‘Template Name’. I tried to remove the supersized plugin, but it still won’t pick up the templates. I tried changing the template name to default and back, or use another template… still nothing.

    Also, ‘Quick edit’ stopped working. I click on it and nothing happens.

Viewing 1 replies (of 1 total)
  • Solved.

    Created my own meta field for template name and put a switch in page.php which simply includes the page template depending on which one is selected.

Viewing 1 replies (of 1 total)
  • The topic ‘Page template ignored’ is closed to new replies.