Support » Plugin: W3 Total Cache » Page Source and W3 Total Cache Minify

  • Resolved invi2003


    I noticed after installing W3 Total Cache (working great) my page source looks different. After installing it and enabling Minify when I view the page source it shows everything in one long line and then bellow this line the cache statement.

    <!– Performance optimized by W3 Total Cache. Learn more:

    Minified using disk
    Page Caching using disk (enhanced)

    Served from: @ 2010-07-14 16:47:35 –>

    Is this normal or not?

    I’m using the Dev. version


Viewing 2 replies - 1 through 2 (of 2 total)
  • Yes, your page source will your page source will change, and one of the options will show everything in a single line. (Well, mine looks like that usually, if I’m not messing about with it trying to get something else working.)
    Minify removes stuff that isn’t actually needed so that it loads faster – newlines are just one of the things that go …

    Plugin Author Frederick Townes


    @efikim is correct.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Page Source and W3 Total Cache Minify’ is closed to new replies.