WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Page sometimes loads and sometimes doesn’t – 404

[Resolved] Page sometimes loads and sometimes doesn’t – 404

  • Hi,

    I have a page which was a sticky, but no longer is.

    http://need-credit-now.org/need-credit-now/

    It sometimes loads, and then a few minutes later it won’t and I get a 404.

    I’ve tried changing permalinks, and loading a blank .htaccess but it didn’t help.

    I copied and deleted the page, and then created a new page with the same name, and it didn’t help.

    Any ideas and suggestions would be much appreciated.

    Jane

Viewing 3 replies - 1 through 3 (of 3 total)
  • The following means nothing to me, but is was the database shows when I do a search for the page name.

    a:4:{s:5:”child”;a:1:{s:0:””;a:1:{s:3:”rss”;a:1:{i:0;a:6:{s:4:”data”;s:0:””;s:7:”attribs”;a:1:{s:0:””;a:1:{s:7:”version”;s:3:”2.0″;}}s:8:”xml_base”;s:0:””;s:17:”xml_base_explicit”;b:0;s:8:”xml_lang”;s:0:””;s:5:”child”;a:1:{s:0:””;a:1:{s:7:”channel”;a:1:{i:0;a:6:{s:4:”data”;s:36:”

    Weird, out of many, many pages, this is the only one that I know about that won’t load. The load problem seems to only now be in IE by the way.

    Since I loaded the blank .htaccess file it has loaded every time in FF

    Jane

    Well I believe I now know what the problem is caused by because it happened on a second site.

    In both cases the pages that won’t load were ‘sticky’ pages.

    When I make them teflon they don’t load, but when I make them sticky again they load.

    What’s a girl to do?

    thanks

    Jane

    I copied the the two pages and then deleted them.

    Made two new pages with different names and then spent hours redoing links.

    I think it’s a permalink bug in WordPress.

    Jane

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Page sometimes loads and sometimes doesn’t – 404’ is closed to new replies.
Skip to toolbar