Page sidebar not overriding default (4 posts)

  1. jjanthony
    Posted 1 year ago #

    I am so sorry if this has been covered, I searched and could not find it in the support. When I try to set a sidebar for an individual page, it does not override the default. Any ideas? Thanks!

  2. agershon
    Posted 1 year ago #

    I am having this same problem. I'm choosing an alternative page layout (one column left, instead of two columns left/right) but it's not changing anything.


  3. jjanthony
    Posted 1 year ago #

    depending on the settings in the general settings tab it may not work (ie page set to blog posts etc)

  4. Alexander Agnarson
    Theme Author

    Posted 1 year ago #

    @jjanthony - can you explain which settings you have when it doesn't work? It's supposed to work.

    In theme options > layout the "Home" setting is for "Posts Home" only. If you were to use a static frontpage, it would be set from that page instead.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic