• Resolved andy427

    (@andy427)


    I have ShareThis plugin if makes any difference.
    On the computer, the page loads fine with my settings for the foobar at the bottom. But when I preview it on mobile, it loads for a brief second then a black screen covers the page, if you try to scroll the page, you kinda see the webpage at the bottom.
    Please advise

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author bradvin

    (@bradvin)

    @andy427 pls share a link to your page so that we can try to see what the problem is

    Thread Starter andy427

    (@andy427)

    https://merchpatron.com/onlyfans-10-ways-celebrities-make-money/

    Btw, I did buy the premium version yesterday and submitted the same problem through your support.

    Plugin Author bradvin

    (@bradvin)

    Hey @andy427

    We had a look at your page and there is an amp lightbox on your page that is causing the black overlay, on mobile.

    Do you have an amp plugin? If so please deactivate that and try load the page again

    Thread Starter andy427

    (@andy427)

    Yes, that seemed to resolve the problem but now the Foobar does not show up, tried to set it to the top position, since I have ShareThis plugin that floats at the bottom also but still no luck.
    On desktop works again no problem

    Plugin Author bradvin

    (@bradvin)

    Hi @andy427

    When I visit the page on mobile I can see the bar at the top. If you have previously closed it, it will remember the state of that setting is enabled

    Thread Starter andy427

    (@andy427)

    Yes, it was not showing cause it was loading the amp version on my mobile.
    The non amp seems to work fine now.
    But the bar does not scroll with the page on mobile?
    Is this set so?

    Plugin Author bradvin

    (@bradvin)

    hi @andy427

    There is an option to set the bar to Top (scrolls) which means it will scroll out of view when you scroll down the page

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.