WordPress.org

Forums

Social Articles
[resolved] Page shifts to the left (27 posts)

  1. TPdaking#7782
    Member
    Posted 1 year ago #

    This is a great plugin and it seems to work...the only issue that I have is that when I click on my articles it shifts the profile page to the left. Any idea whats causing this?

    http://wordpress.org/extend/plugins/social-articles/

  2. Broobe
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    Could you show me a print screen please?

    Thanks!

  3. TPdaking#7782
    Member
    Posted 1 year ago #

    I save the page and can email it if you provide email also I can provide a test user for my site-Ugoishow.com

    User [removed]
    pw [removed]

    [You need to reset that info immediately - you just gave access to your site to anyone on the internet - these forums are very quickly indexed by search engines]

    when u click on articles you will notice page shift.

  4. Broobe
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    Please, replace the code from line 106 to 116, in includes/social-articles-functions.php, for this line:

    return false;

    Let me know if that's fix your problem.

  5. TPdaking#7782
    Member
    Posted 1 year ago #

    this is a weak point for but will give it a try...so I should delete this code b/w those lines and place return false;?

  6. Broobe
    Member
    Plugin Author

    Posted 1 year ago #

    yes

  7. TPdaking#7782
    Member
    Posted 1 year ago #

    Ok, I worked on this with Hostmonster tech team and it produced new errors. The profile page did not shift to the left but the profile file section started duplicating itself and through and rearrange ads.

  8. Scotm
    Member
    Posted 1 year ago #

    I'm seeing this same issue. Breaks the theme.

  9. joanicegreen
    Member
    Posted 1 year ago #

    I am seeing something similar

  10. joanicegreen
    Member
    Posted 1 year ago #

    I take that back, it was my theme

  11. Broobe
    Member
    Plugin Author

    Posted 1 year ago #

    That's something related with each theme. If you fixed it, please send me the CSS lines to update the plugin.

    Thanks!

  12. TPdaking#7782
    Member
    Posted 1 year ago #

    Does anyone have a solution to stop for this issue...great plugin but cannot utilize it.

  13. mconte
    Member
    Plugin Contributor

    Posted 1 year ago #

    Hi @TPdaking#7782,

    Send me an email to our support contact. I will try to help you!
    Regards!

  14. TPdaking#7782
    Member
    Posted 1 year ago #

    Ok..will do and thanks!!!

  15. TPdaking#7782
    Member
    Posted 1 year ago #

    FYI I just sent the email to dev@broobe.com..thx in advance

  16. TPdaking#7782
    Member
    Posted 1 year ago #

    UPDATE: This issue was my theme and not the plugin. Further Miguel who is one of the plugin authors was superb in making it compatible with my theme the man is awesome. He followed up as mention here in the forum. So major thanks to @mconte. If anyone needs help let me know.I will support this plugin!

  17. jenkisan
    Member
    Posted 1 year ago #

    Hiya. Great plugin, but I have the same problem. The posts tab moves left and the sidebar doesn't really position itself properly. If you look at the other tabs they are fine:

    example here

    I tried the return false for the function but doesn't solve.

    Thanks for taking a look.

  18. TPdaking#7782
    Member
    Posted 1 year ago #

    @jenkisan more than happy to help all you have to do is change one of the files in the plugin. Mconte helped...what is your email? can forward the updated file....

  19. jenkisan
    Member
    Posted 1 year ago #

    So sorry about my late reply @TPdaking#7782

    This is a near perfect plugin expect for the shifting. This is my email jenkisan at gmail

    Thanks a bunch!!

  20. jenkisan
    Member
    Posted 1 year ago #

    @mconte, I was wondering if you could let me know what files you touched to make the moving left stop. Thanks!

  21. Broobe
    Member
    Plugin Author

    Posted 1 year ago #

    Hi @jenkisan,

    The fix which was mentioned by @TPdaking#7782 is specific for Social Buddy theme. What theme are you using?

    Thanks!

  22. jenkisan
    Member
    Posted 1 year ago #

    @broobe first of all, amazing plugin.

    having said that, my theme is dynamix. I can figure it out (I think) if you give me an idea what part of the css was touched - unless the issue is another one.

    thanks mucho

  23. Broobe
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    Please, write to our support email and I will try to help you.

    Thanks!

  24. TPdaking#7782
    Member
    Posted 1 year ago #

    @jenkisan I just sent you a email with the updated file for the plugin just follow direction and replace. Hope this helps.

  25. jenkisan
    Member
    Posted 1 year ago #

    Thanks @TPdaking#7782

    I gave the file a shot but it makes no difference whatsoever.

    Take a look at this link and you see exactly how it moves:

    http://mokabox.tv/jeff/articles/

    I have a border around the content and on this page it right against. If you click back to profile which is the buddypress tab it aligns properly.

    Merci.

  26. Broobe
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    The problem is that your theme is responsive. Social Articles is not responsive... You will have to play with the image and content size (articles list)

    To fix the problem with the menu, you have to make this change:

    <div id="content" class="social-articles-content">

    for

    <div id="content" class="social-articles-content columns eight layout_four">

    Line 15, file: includes\templates\members\single\articles.php

    When you make this changes, you will have to adjust the image and content size. These are the classes that you have to modify:

    .article-image
    .article-data

  27. jenkisan
    Member
    Posted 1 year ago #

    Broobe, PERFECT!!! Good job and thanks. Effectively on my responsive theme I'm lucky because it was enough to add the classes to the div and I didn't even have to touch or play with the sizes. It does it perfectly automatically.

    Thanks!!!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Social Articles
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.