Support » Theme: Bizlight » Page refresh problem

  • If you go to my website, http://www.mouseoverdesigns.com, you will see another picture of eyeglasses behind the main computer laptop image briefly show but then disappears. I’ve never seen this image before and have never used it. I’ve never seen a website do this before. This does not look professional and I need to fix asap so that employers don’t see this error. Can somebody please help me this time?

Viewing 8 replies - 1 through 8 (of 8 total)
  • Theme Author eVision Themes

    (@evisiontheme)

    Hello iacino,

    We are the theme author of the Bizlight. Do you want a single banner image or slider for that section. If you will go for the slider in the future, the issue will solve itself because this issue is occurring in only one slide.

    Or you will fix on the single banner image these codes will fix your issue for now.
    Please go to Admin Dashboard > Appearance > Customize > Theme Options > Custom CSS and paste.

    .evision-main-slider li:first-child + li {
        display: none !important;
    }

    We will update this code in our next update of Bizlight.
    Hope this sorts your issue.

    Best Regards!!

    Thread Starter iacino

    (@iacino)

    Yes, I just want a single banner image and when I use that code, the picture changes to something else. I wonder how that happens? I like the other picture much more. Is there different code to use for the picture that was there already? Thanks for your help!

    Theme Author eVision Themes

    (@evisiontheme)

    Hello iacino,

    To have another image, please replace the previous code from below,

    .evision-main-slider li:first-child {
    display: none !important;
    }

    Hope it will help.

    Best Regards!!

    Thread Starter iacino

    (@iacino)

    Thank you very much! That worked except that now text starts to load but disappears. Check it out.

    Thread Starter iacino

    (@iacino)

    It’s actually not working anymore so do you have anymore ideas?

    Theme Author eVision Themes

    (@evisiontheme)

    Hello iacino,

    We have fixed the issue and update with new version 1.1.2. Please upgrade it.
    Hope, that would resolved your issues.

    Best Regards!

    Thread Starter iacino

    (@iacino)

    I do have a child theme in place but the update made it worse. Can you help me fix it soon because I will have to go back to the previous version before clients see it live like this.

    Theme Author eVision Themes

    (@evisiontheme)

    Hello iacino,

    In our recently updated version, we replaced the bx slider to cycle2 to fix the clone issue for the banner.
    We think, you have made customized Code/CSS on the base of bx slider. So by removing that code may solve your issue or you need to re-code on the base of new slider.

    Thanks.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Page refresh problem’ is closed to new replies.