Support » Fixing WordPress » Page Posting/Writing Error?

  • Hi gang–
    I’m at my wits’ end right now–I have tried tweaking everything on my site to create a page (and have it show up)–but every time I try to do something, I still get a “edit this entry” link that takes me back to my ‘manage’ tab in the Dashboard. The link to the site is , and the page in question is the ‘about me’ link. I’ve turned off the WYSIWYG editor and disabled the “WP corrects incorrect XHTML” bit, I’ve deleted the picture, I’ve re-added the picture. I can’t even get the text to show up in either case. :p

    Can you lend your practiced eye and experience to help me out? The template is tweaked by me, but it relies on the basic Kubrick design.

    Thank you SO MUCH in advance! 🙂


Viewing 5 replies - 1 through 5 (of 5 total)
  • Sue,

    You are logged in as a administrator and thats the reason you get the edit option. Did you try to open the link from another system or browser ?


    Hmmm…you are right. I went to the other computer in the house and checked the site–I didn’t get the “edit” option. But the page is completely blank! Do you think there’s something I’m missing in the set-up or options? I’ve been over everything with a fine-toothed comb, but sometimes I think I get bogged in details and can’t see the forest for the trees.

    Thank you for the insight! 🙂

    Can anyone think of why my page creation (or the post on said page) may not be ‘holding’ or ‘taking’? I would really like to clear this up and mark this inquiry “resolved”! 🙂

    I hate to be a pest, but I am really do need someone’s expertise. This is beyond me, and as silly as it seems, I’d just like to be able to create a page and have what I input show up. ;o What a silly idea, eh? Especially for a blog! 😉 LOL

    You could upgrade to 2.0.4 or try the “Are you sure?” tuneup plugin…

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Page Posting/Writing Error?’ is closed to new replies.