Support » Fixing WordPress » “Page not found/404”..after updating to latest version

  • Resolved Kamila Harris Prague

    (@kamila-harris-prague)


    We have searched on the forum and found numerous references to such problem, however “saving” permalinks didn’t change anything/help at all.

    We are NOT WordPress experts nor programmers..

    Thanks for any advice/help!

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hi Kamila Harris Prague

    Try to update permalinks from Dashboard->Settings->permalinks and click Save Changes button.
    Hope it will work for you. 🙂

    hi Malik (Ali?) and thanks for the tip

    Tried this twice and no change ..

    Hi

      Try to select “Plain” option and then save.

      if problem still exists check the “WordPress address (URL)” and “Blog address (URL)” have set correctly in ‘Settings > General’ (no slash at the end of the URLs).

      if problem still exists then try adding this code in .htaccess

      <IfModule mod_rewrite.c>
      RewriteEngine On
      RewriteBase /
      RewriteRule ^index\.php$ - [L]
      RewriteCond %{REQUEST_FILENAME} !-f
      RewriteCond %{REQUEST_FILENAME} !-d
      RewriteRule . /index.php [L]
      </IfModule>

    Try to select “Plain” option and then save
    Great: Success!!

    thanks so much..

    if you can, I wonder/v short explanation why this worked/how did you know?

    best regards from Prague..!

    That’s great 🙂
    actually i am a wordpress theme and plugins developer.
    Just got some free time so i thought to solve at least one problem of someone. 😛
    and succeeded. 🙂
    Thanks..

    thanks a ton!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘“Page not found/404”..after updating to latest version’ is closed to new replies.