WordPress.org

Forums

mqTranslate
[resolved] Page not found instead of translated page (6 posts)

  1. tsakalidis
    Member
    Posted 1 year ago #

    Hi guys. I'm having a problem with mqTranslate. When i try to change language i'm getting a "page not found message" instead of translated page. I'm using Greek as default language and English as a second one. I have both versions (greek and english) for every page. Am i doing something wrong? Have a look : http://tech-addict.gr/mcp1

    Thanks!

    http://wordpress.org/plugins/mqtranslate/

  2. chsxf
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    I've tested the link you've provided and everything seems to work correctly. Is the problem still occurring ?

  3. tsakalidis
    Member
    Posted 1 year ago #

    I tried something and it worked! May be this will help others too. I went to Settings -> languages -> and i changed the url modification mode (in advanced settings) from pre-path mode to query mode. I'm happy it worked cause it's a very good plugin and the only one that suits my needs.

  4. chsxf
    Member
    Plugin Author

    Posted 1 year ago #

    It's really you found a solution that fits your needs.

  5. Lai Guim
    Member
    Posted 1 year ago #

    Hello chsxf! first thank you for make this version of qtranslate, it is great because it works on the last version of wp. I am writting here because i have the same problem tsakalidis posted: page not found in the secondary language when pre-path mode is active; query mode works with no problem. I really would like to have pretty permalinks... Any solutions on this bug by now?
    Thanks in advance for your support and time!

  6. chsxf
    Member
    Plugin Author

    Posted 1 year ago #

    We just published version 2.5.43 that should fix issues with Pre-Path mode.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • mqTranslate
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.