Support » Plugin: Cr3ativ Portfolio » Page Not Found error on click

  • Resolved martyrologist

    (@martyrologist)


    Wondering if the issue I have is with the plugin or with my WordPress install.

    I get the dreaded 404, Page Not Found error when I click on a portfolio item.

    This is what I did:
    Installed the plugin.
    In Portfolio Options, I used designportfolio for the Slug Name.
    I then created two Categories: Logos and Posters.
    I created one Portfolio Item for each Category.

    Then I created a new page, set the page template to 4 Column with Filter.
    I named the page Work Samples, with the permalink as schleitheim.com/worksamples

    When I go to view the page, the portfolio is fine, showing the two items I created. But, when I click on one of them, the result is the 404 error.

    The URL goes from schleitheim.com/worksamples to schleitheim.com/designportfolio/logo-item/ and that apparently does not exist.

    I tried switching the Page permalink to different things, even to designportfolio, and I get the same results.

    Either I’m a bonehead and missed something simple (very likely) or there’s something going on with my WordPress install. Any idea what this issue might be?

    Thanks for any guidance or help.

    https://wordpress.org/plugins/cr3ativ-portfolio/

Viewing 3 replies - 1 through 3 (of 3 total)
  • It seems I found the problem.

    I had the Portfolio Content Type enabled (I turned it on when I was looking around and trying different options for my portfolio). I turned that off, tried loading the cr3ative Portfolio items again, and I can see them just fine.

    Not sure exactly how that Content Type was conflicting, but it seems it was.

    Anyway…sorry to bother you.

    Now I can say the plugin looks and works quite well.

    Plugin Author akyusa01

    (@akyusa01)

    No worries, no bother at all. Not sure why I’m not being notified of comments being placed on these, so sorry for the delay.

    How was this problem fixed? I have the same issue, the portfolio posts are listed fine here:
    http://laurietonhotel.com.au/whatson/bistro-deals/

    however if I try and click on them I get the 404 error. No idea why!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Page Not Found error on click’ is closed to new replies.