Support » Localhost Installs » Page not found error after moving site

  • Resolved Lina.V

    (@linav)


    I have a wordpress blog and I am attempting to make a copy of it on my computer. I’m using XAMPP.

    I downloaded all the files via FTP, and duplicated the database using PHPMyAdmin and a backup sql file.

    When I attempt to visit the site on my computer I get my blogs “Page not found” page. The database transfer seemed to have worked as I can see recent post, tags, etc. But when I attempt to login in at /wp-admin, I am only sent back to the “Page not found” page.

    I’m not sure what I’ve done wrong here. I know a bit of PHP and I’ve been looking around in the wp-admin folder trying to figure out what happened, but I’m lost.

    Your help would be much appreciated!

    Cheers.

Viewing 3 replies - 1 through 3 (of 3 total)
  • CPC Mike

    (@homergz)

    Things to check:

    1) Is XAMPP running? (I know it sounds silly but I have done it)

    2) Did you edit wp-config.php with the details of your local installation?

    Also you might need to manually change the site URL in the database:

    http://codex.wordpress.org/Changing_The_Site_URL#Changing_the_URL_directly_in_the_database

    CPC Mike

    (@homergz)

    Sorry Lina, I missed the part that said you could connect, just not to the admin area. Try deleting your .htaccess file from your root directory. Had a similar issue with WAMP and that fixed it.

    Lina.V

    (@linav)

    Thanks!

    XAMPP was running
    I did edit wp-config
    Deleting .htaccess had no effect
    But manually changing the site URL did the trick!

    I’m seeing the correct home page and I am able to login!

    Thanks so much for the help!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Page not found error after moving site’ is closed to new replies.