WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Page Not Found, Error 404

[Resolved] Page Not Found, Error 404

Viewing 5 replies - 1 through 5 (of 5 total)
  • That url reflects a directory named “page” with a file in it named “3”…is there such a file/page and is that how you have permalinks set up?

    Hello webbrewers!

    I want the links to be as SEO friendly as possible. That URL you’re seeing I believe is the default way it assigned it. Can you advise me how to set up the permalinks? I know it’s in General Settings. But I’ve already done that to reflect – http://nwsuburbschicago.com/%postname%/

    Is there anything else I need to do after that?

    Thanks!
    Jocelyn

    WPyogi

    @wpyogi

    Forum Moderator

    Yes, I have tried that. But every time I check on “custom = “http://nwsuburbschicago.com/%postname%/”

    It’ll revert back to option “post name = http://example.com/sample-post/

    Yet it says “permalink structure updated”

    Am I supposed to fill out, the Optional section too?

    OK, I don’t know if this was not techie enough. But this was how I was able to fix it.

    I’m using the “Genesis Featured Widget Amplified” and I made sure the number of blog posts to show is the same as the number of blog posts showing in the “Reading” settings option.

    I changed both those numbers and it corrected the error.

    Jocelyn

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Page Not Found, Error 404’ is closed to new replies.
Skip to toolbar