WordPress.org

Forums

Fast Secure Contact Form
Page Not Found error (4 posts)

  1. esweeney113@yahoo.com
    Member
    Posted 1 year ago #

    For some reason, one of the forms I'm using has this error when a user clicks "Submit": Nothing Found
    Sorry, the post you are looking for is not available. Maybe you want to perform a search?

    For best search results, mind the following suggestions:

    Always double check your spelling.
    Try similar keywords, for example: tablet instead of laptop.
    Try using more than one keyword.
    Feel like browsing some posts instead?
    PopularRecentCommentsTags

    ****************
    Out of the 3 forms I'm using on the site, this is the only one with this issue. Thing is, the submission is coming in. It just appears as though it is not to a user. Does anyone know what could be causing this? I've compared the settings for this form with the other 2 and they are all identical (except for the fields). This is the last thing keeping us from launching the site. Any help would be greatly appreciated.

    http://wordpress.org/plugins/si-contact-form/

  2. Mike Challis
    Member
    Plugin Author

    Posted 1 year ago #

    Look on the form edit page, click Advanced. Set a correct URL for redirect including http:// or unckeck the setting and disable the redirect.

    Was that the problem?

    If you still have the problem, try the help on this page
    http://www.fastsecurecontactform.com/troubleshoot-errors-in-wordpress

  3. esweeney113@yahoo.com
    Member
    Posted 1 year ago #

    Thanks Mike but I already had that setting set. The thing that is weird is that the other 2 contact forms are working fine. I've compared all three and they all have the same settings under the Advanced tab. It's just this one that is taking me to an error page and I can't figure out why. Another difference is the one causing me trouble has a line at the bottom "Thank you for submitting the Photo Agreement and Release Form." and I don't know where this came from. I can't find it in the settings. I wonder if that could be causing the error?

    Erin

  4. Mike Challis
    Member
    Plugin Author

    Posted 1 year ago #

    Maybe you have a clash with the theme contact page (if it has one).

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Fast Secure Contact Form
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic