Support » Plugin: WooCommerce Product Feed Manager » Page not Found

  • Resolved sapience

    (@sapience)


    Just began trying to use this plugin today. Installed on one site, and I can ‘view’ the feed. Installed it on a different site of mine, and when I click on either ‘view’ OR ‘download’ it returns “page not found’….. sooo… not sure why it’s working on one site and not the other…

Viewing 11 replies - 1 through 11 (of 11 total)
  • Hi @sapience, this problem may be occurring because of server issue. Can you please check this? And how many products do you have on your website?

    Thanks.

    Not sure I understand what you want me to check on the server. As I already mentioned, it worked on my other website (although I haven’t uploaded the feed to google yet). Both sites are hosted by the same server on the same VPS.

    I tried it with a category of products, not the entire website as there would be well over the 1000 when variations are included. I tried with small amounts. It says it’s created it, and I have tried updating it as well…. when I click on view…. page not found… can’t download…page not found.

    Do you require certain version of php & sql?

    The site I’m having trouble with hasn’t been updated in quite awhile. Had a bunch of issues (not website) that kept me from paying attention to updates the past year. Now, until I can set up a virtual environment I’m hesitant to update anything on that site. It’s a money maker and works right now. I don’t have time to mess with it if it get’s broke right now.

    You state that the WP version minimum is 3.0.1. The site I’m having issues with has WP v.4.4 & PHP 5.4

    Would you mind to create a user on your website and send the login credential over email?

    Then we will be able to find what’s causing the issue. And solve it easily.

    Please send the login credential at (redacted)

    Have a nice day. Thanks.

    Sent you the email with credentials

    I trashed the old feed, tried a new one… now it is saying it exceeds the allowable amount, YET it is a category with 2 products! It won’t save past ‘draft’. The data entries are not saved any longer… it simply isn’t working at all now.

    So for everyone out there wondering how good the support is with this plugin, I can now report that it sucks.

    I have NOT been able to get this plugin to work at all. Feed will not load, can’t view or download, returns a page doesn’t exist error.

    THEN I deleted, deactivated, reactivated, created ANOTHER feed that had TWO!!!! yes, 2 products in the feed!! It would NOT save the data settings, kept reverting to default. THEN would ONLY SAVE AS A DRAFT!!!! Additonally it began saying that I exceeded the limit!! Yeah right…2 freaking products exceeds the limit!?!?!?!?!

    Soooo…. I create a login and psswd for support here and GUESS WHAT??!!!! AFTER nearly 24 hours I get an email….”I am Sadi from RexTheme. It seems you have already exceed the feed limit. So you have to upgrade to premium version to generate product feed. If you are interested to upgrade then please let us know, we are looking forward to gift you a coupon.”

    SERIOUSLY???? You want me to pay for the PREMIUM version when the FREE version doesn’t work for only TWO products and your support is worthless???

    WTF???? My suggestion is to stay away from this f***ing plugin people!!!!!!!!!!!!!

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    🏳️‍🌈 Plugin Review Team Rep

    Hey @samwikwiki – asking for login information is forbidden here.

    Plugin developers and representation are required to follow the FORUM guidlines – https://wordpress.org/support/guidelines/ which state

    Do not ask for any kind of access in order to provide support, not even for plugins or themes.

    Plugin Contributor Lincoln Islam

    (@coderexco)

    Hello @ipstenu – Thanks for the reminder. We will follow forum guidelines from now onwards.

    Plugin Contributor Lincoln Islam

    (@coderexco)

    Hello @sapience – I apologize for the inconvenience happened to you. There is no point you should pay for something that doesn’t work.

    Based on your details explanation ( i appreciate that) what i can understand is, it might be conflicting with another plugin and causing the dashboard issues.

    I will make sure you can use it free until you cross the free limit( you’re far away from crossing free quota)

    Considering that it’s a relatively new site, there aren’t a heck of a lot of other plugins installed. Additionally, all the latest versions of woocommerce, wp, & php (7.0) installed.

    I deactivated it, uninstalled, and now reinstalled it with your latest version. Simply tried to start by category mapping…it’s been spinning for 5 minutes now..

    Your plugin has some serious issues…so disappointed as I wanted this to work but combined with my terrible experience with your support team, and now a new issues to add to all the other previous error issues..this plugin simply isn’t ready for distribution yet.. this is ridiculous…

    Now it is once again stating that feed exceeds the limit after only EDITING it, adding the missing ‘tax’ field. Uploaded to google and every product was rejected.

    worthless….sorry…

    Plugin Contributor Lincoln Islam

    (@coderexco)

    @sapience – Our latest release has solved the issues you mentioned for most of the users who reported.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Page not Found’ is closed to new replies.