WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Page Not Found

[Resolved] Page Not Found

  • OK, for the past three days I’ve been having issues with /wordpress/wp-admin/post.php giving me a “Page Not Found because the connection to the server was reset” error.

    I called my hosting company and they said everything was working properly, and to try reinstalling wordpress. So, I installed wordpress to a new folder, but pointed it to the same database so I wouldn’t have to go through all the export/import crap.

    Problems:
    1) I still get the post.php error from above
    2) If I use the URL link as I’ve been doing, with day and month, it doesn’t work. If I use the default then it works.

    So, http://www.transformingwords.org/wordpress/2013/08/02/horrified/ doesn’t work, but http://www.transformingwords.org/wordpress/?p=4668 does.

    Going forward, I could use the default link style, but that completely jacks up all the other links I have out there.

    Any thoughts on how to fix this??

Viewing 2 replies - 1 through 2 (of 2 total)
  • If the “pretty” links aren’t working on the new install, it’s likely the web server .htaccess file isn’t there or is incorrect.

    Check out this link for the .htaccess info you need for those links to work. Also make sure the permalink settings are right in Settings > Permalinks on the new site.

    It was the .htaccess file. I forgot to copy that over.

    THANK YOU! You saved me from going crazy.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Page Not Found’ is closed to new replies.
Skip to toolbar