WordPress.org

Forums

Page Not Found (10 posts)

  1. jallard
    Member
    Posted 10 years ago #

    After I uploaded everything and tried to access /wp-admin/install.php, all I got was a "PAGE NOT FOUND?"
    Below are my MySQL Settings:
    // ** MySQL settings ** //
    define('DB_NAME', 'mysql7.secureserver.net'); // The name of the database
    define('DB_USER', 'jallard'); // Your MySQL username
    define('DB_PASSWORD', 'jigger'); // ...and password
    define('DB_HOST', 'localhost'); // 99% chance you won't need to change this value
    However, when I save the file as "wp-config.php," to the admin folder and then upload the entire wordpress folder to http://ftp.willametteweb.us, the "wp-config.php," file is missing? Can someone please help.

  2. Cena
    Member
    Posted 10 years ago #

    wp-config.php should be in the main wp folder, not wp-admin.

  3. jallard
    Member
    Posted 10 years ago #

    Well, I appreciate the lead: However, Even when I palce the "wp-config.php," in the main folder, I still get "PAGE NOT FOUND." So, what do I do now?

  4. Mark (podz)
    Support Maven
    Posted 10 years ago #

    Have you got, wherever your files / folders are, something like this:
    index.php
    wp-layout.css
    wp-comments.php
    wp-config.php
    /wp-admin/
    /wp-content/
    /wp-images/
    etc ... ?
    If a page not found is coming up, then an error in uploading may have occurred.

  5. jallard
    Member
    Posted 10 years ago #

    That's exactly what I have? So, how am I suppossed to troubleshoot an error in uploading?

  6. Mark (podz)
    Support Maven
    Posted 10 years ago #

    I see the standard error message when I go to your folder:
    "We're having a little trouble selecting the proper database for WordPress."
    It has some of the above details.
    Check that 'localhost' definitely is correct, and that you do not need to use an IP address ?

  7. jallard
    Member
    Posted 10 years ago #

    I called my techniciaan and he suggested that I just upload it via my database manager. I did so and this is the error message that I received: (ignor the quotation marks)
    "Error
    There seems to be an error in your SQL query. The MySQL server error output below, if there is any, may also help you in diagnosing the problem
    ERROR: Unclosed quote @ 472
    STR: '
    SQL:
    SQL-query :
    MySQL said:
    You have an error in your SQL syntax. Check the manual that corresponds to your MySQL server version for the right syntax to use near '<?php
    /** WordPress's config file **/
    /** http://wordpress.or"

  8. Mark (podz)
    Support Maven
    Posted 10 years ago #

    What was the 'it' that this 'technician' advised you upload ?
    If it was wp-config, then it won't work - wp-config is php, not an sql piece of code.
    Ask this guy for the connection string to mysql.
    It should be in the following format:
    "Provider=MySQLProv;Data Source=Your_MySQL_Database;User Id=Your_Username; Password=Your_Password;"
    That contains all the info for wp-config:
    Provider = the local host bit
    Source = DB name

  9. jallard
    Member
    Posted 10 years ago #

    Below are my MySQL Settings:
    define('DB_NAME', 'mysql7.secureserver.net');
    define('DB_USER', 'jallard');
    define('DB_PASSWORD', 'jigger');
    define('DB_HOST', 'mysql7.secureserver.net');
    So, where do we go from here? Or, do I choose another Blogger program, to setup my Weblog?

  10. Mark (podz)
    Support Maven
    Posted 10 years ago #

    http://www.willametteweb.us/wordpress/wp-admin/install.php
    Gives the connection error again .....
    You can email me if you want and we'll see what can be done ?
    tamba2 at gmail dot com

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.