WordPress.org

Ready to get started?Download WordPress

Forums

Page loading icon. Indefinitely (5 posts)

  1. rmurgz
    Member
    Posted 1 year ago #

    Hi,

    Every page i publish in WP includes a circular page waiting / loading icon. I can't shift it on android, chrome or IE. I have tried deleting caches, deactivating and reactivating Jet Pack to no avail.

    I'm not sure if it is related but the picture galleries also do not load. I can display individual pictures, however the insert gallery functionality does not work.

    Many thanks

  2. jmyeom
    Member
    Posted 1 year ago #

    try using firebug to see what is still loading...

    also a link to the effected pages might help

  3. rmurgz
    Member
    Posted 1 year ago #

    Thanks - the link is http://www.richardmurgatroyd.com/about . insanely frustrating. The only page that doesn't do it is the contact page, perhaps because I created that in a previous version of WP?

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

  5. jmyeom
    Member
    Posted 1 year ago #

    biography and offering pages do seem to show the loading icon,
    tested with firefox and i.e

    both these pages are not loading the background image, and both show this error:

    TypeError: t.slides[l] is undefined
    
    ...s).width()).toFixed(2);thisSlide=a(this);var j=a(window).width();var w=a(window)...
    
    supersized.3.1.3.min.js?ver=3.7.1 (line 10)

    this is due to the slides variable not being set,
    it seems to be this plugin:
    http://wordpress.org/plugins/wp-supersized/
    the plugin is out of date, try updating it?
    maybe you missed the part where you set the background images for this page?

    hopefully this helps you to find the source of the problem

Topic Closed

This topic has been closed to new replies.

About this Topic