Support » Fixing WordPress » Page loading errors

  • Navinn

    (@navinn)


    Good morning,

    My website http://www.rhinopiping.com often fail to open a page, it will succeed if I try just reloading. The issue is not located on a specific page, but seems to appear sometimes anywhere. Below is an example of the errors I get, would you have any idea of why?

    Warning: strpos(): Empty delimiter in /flex/domain/rhinopiping.com/site/www/wp_test/wp-includes/plugin.php on line 623 Warning: strpos(): Empty delimiter in /flex/domain/rhinopiping.com/site/www/wp_test/wp-includes/plugin.php on line 623 Warning: strpos(): Empty delimiter in /flex/domain/rhinopiping.com/site/www/wp_test/wp-includes/plugin.php on line 623 Warning: strpos(): Empty delimiter in /flex/domain/rhinopiping.com/site/www/wp_test/wp-includes/plugin.php on line 623 Warning: strpos(): Empty delimiter in /flex/domain/rhinopiping.com/site/www/wp_test/wp-includes/plugin.php on line 623 Warning: strpos(): Empty delimiter in /flex/domain/rhinopiping.com/site/www/wp_test/wp-includes/plugin.php on line 623 Warning: strpos(): Empty delimiter in /flex/domain/rhinopiping.com/site/www/wp_test/wp-includes/plugin.php on line 623 Warning: strpos(): Empty delimiter in /flex/domain/rhinopiping.com/site/www/wp_test/wp-includes/plugin.php on line 623 Warning: strpos(): Empty delimiter in /flex/domain/rhinopiping.com/site/www/wp_test/wp-includes/plugin.php on line 623 Warning: strpos(): Empty delimiter in /flex/domain/rhinopiping.com/site/www/wp_test/wp-includes/plugin.php on line 623 Warning: strpos(): Empty delimiter in /flex/domain/rhinopiping.com/site/www/wp_test/wp-includes/plugin.php on line 623 Warning: strpos(): Empty delimiter in /flex/domain/rhinopiping.com/site/www/wp_test/wp-includes/plugin.php on line 623 Warning: strpos(): Empty delimiter in /flex/domain/rhinopiping.com/site/www/wp_test/wp-includes/plugin.php on line 623 Warning: strpos(): Empty delimiter in /flex/domain/rhinopiping.com/site/www/wp_test/wp-includes/plugin.php on line 623 Warning: strpos(): Empty delimiter in /flex/domain/rhinopiping.com/site/www/wp_test/wp-includes/plugin.php on line 623 Warning: strpos(): Empty delimiter in /flex/domain/rhinopiping.com/site/www/wp_test/wp-includes/plugin.php on line 623 Warning: strpos(): Empty delimiter in /flex/domain/rhinopiping.com/site/www/wp_test/wp-includes/plugin.php on line 623 Warning: strpos(): Empty delimiter in /flex/domain/rhinopiping.com/site/www/wp_test/wp-includes/plugin.php on line 623 Warning: strpos(): Empty delimiter in /flex/domain/rhinopiping.com/site/www/wp_test/wp-includes/plugin.php on line 623 Warning: strpos(): Empty delimiter in /flex/domain/rhinopiping.com/site/www/wp_test/wp-includes/plugin.php on line 623 Warning: strpos(): Empty delimiter in /flex/domain/rhinopiping.com/site/www/wp_test/wp-includes/plugin.php on line 623 Warning: strpos(): Empty delimiter in /flex/domain/rhinopiping.com/site/www/wp_test/wp-includes/plugin.php on line 623 Warning: strpos(): Empty delimiter in /flex/domain/rhinopiping.com/site/www/wp_test/wp-includes/plugin.php on line 623 Warning: strpos(): Empty delimiter in /flex/domain/rhinopiping.com/site/www/wp_test/wp-includes/plugin.php on line 623 Warning: strpos(): Empty delimiter in /flex/domain/rhinopiping.com/site/www/wp_test/wp-includes/plugin.php on line 623 Warning: strpos(): Empty delimiter in /flex/domain/rhinopiping.com/site/www/wp_test/wp-includes/plugin.php on line 623 Warning: strpos(): Empty delimiter in /flex/domain/rhinopiping.com/site/www/wp_test/wp-includes/plugin.php on line 623 Warning: strpos(): Empty delimiter in /flex/domain/rhinopiping.com/site/www/wp_test/wp-includes/plugin.php on line 623 Warning: strpos(): Empty delimiter in /flex/domain/rhinopiping.com/site/www/wp_test/wp-includes/plugin.php on line 623 Warning: strpos(): Empty delimiter in /flex/domain/rhinopiping.com/site/www/wp_test/wp-includes/plugin.php on line 623 Warning: strpos(): Empty delimiter in /flex/domain/rhinopiping.com/site/www/wp_test/wp-includes/plugin.php on line 623 Warning: strpos(): Empty delimiter in /flex/domain/rhinopiping.com/site/www/wp_test/wp-includes/plugin.php on line 623 Warning: strpos(): Empty delimiter in /flex/domain/rhinopiping.com/site/www/wp_test/wp-includes/plugin.php on line 623 Warning: strpos(): Empty delimiter in /flex/domain/rhinopiping.com/site/www/wp_test/wp-includes/plugin.php on line 623 Warning: strpos(): Empty delimiter in /flex/domain/rhinopiping.com/site/www/wp_test/wp-includes/plugin.php on line 623 Warning: strpos(): Empty delimiter in /flex/domain/rhinopiping.com/site/www/wp_test/wp-includes/plugin.php on line 623 Warning: strpos(): Empty delimiter in /flex/domain/rhinopiping.com/site/www/wp_test/wp-includes/plugin.php on line 623 Warning: strpos(): Empty delimiter in /flex/domain/rhinopiping.com/site/www/wp_test/wp-includes/plugin.php on line 623 Warning: Cannot modify header information - headers already sent by (output started at /flex/domain/rhinopiping.com/site/www/wp_test/wp-includes/plugin.php:623) in /flex/domain/rhinopiping.com/site/www/wp_test/wp-includes/pluggable.php on line 1121

    [Moderator Note: Please post log files between backticks or use the code button.]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Navinn

    (@navinn)

    Another example of error while loading:

    Warning: require_once(/flex/domain/rhinopiping.com/site/www/wp_test/wp-content/plugins/ninja-forms/includes/admin/pages/ninja-forms/tabs/form-settings/form-settings.php): failed to open stream: Input/output error in /flex/domain/rhinopiping.com/site/www/wp_test/wp-content/plugins/ninja-forms/ninja-forms.php on line 182 Fatal error: require_once(): Failed opening required ‘/flex/domain/rhinopiping.com/site/www/wp_test/wp-content/plugins/ninja-forms/includes/admin/pages/ninja-forms/tabs/form-settings/form-settings.php’ (include_path=’.:/usr/share/php:/usr/share/pear’) in /flex/domain/rhinopiping.com/site/www/wp_test/wp-content/plugins/ninja-forms/ninja-forms.php on line 182

    The Grey Parrots

    (@greyparrots)

    Now your site is opening fine. From the first part of the error it seems that its coming from a plugin.

    Navinn

    (@navinn)

    Well most time it works, I would say I get an error once per 20 page loaded. As as you see from my error messages, there are several different ones.
    Unfortunately I’m a total noob as a webmaster, so it’s hard to figure out which plugin is in cause.

    The second error I posted suggested “Ninja forms”, but I don’t think it would be the plugin itself but an incompatibility with another one.

    Or It may be an acces right issue maybe?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Page loading errors’ is closed to new replies.