WordPress.org

Forums

[resolved] page load error - unknown source - how do I troublshoot (5 posts)

  1. wendyhouse
    Member
    Posted 5 years ago #

    Today I noticed a page-load error message at the bottom of the browser (IE8 on Vista). It is on all the blog pages. I am not aware of having made any changes that could have caused this other than adding new blog posts.

    I tried changing the theme - I still get a page load error with another theme.

    wordpress version - I couldn't find the number in the footer. It is the last version before 2.9.2. I am unable to upgrade to 2.9.2 because GoDaddy is not providing a sufficiently recent MySQL database. I've asked them to change this incase it is the source of the problem :-)

    Any hints on how, as a non coder, to further diagnose this problem would be very much apprecated

  2. Samuel B
    moderator
    Posted 5 years ago #

    what is the error message?

  3. wendyhouse
    Member
    Posted 5 years ago #

    Sambol - thanks for answering!
    at the bottom left hand side of IE it says "Done, but with errors on the page" and a little yellow triangle. This stays for about a minute then disappears

  4. Samuel B
    moderator
    Posted 5 years ago #

    I imagine it's complaining about how some of the code is being written.

  5. wendyhouse
    Member
    Posted 5 years ago #

    Samboll, thankyou, I'll see if I can work out what is amiss with the useful analysis link you've provided.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.