WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] page is not redirecting properly

[Resolved] page is not redirecting properly

  • This problem occurred after I made a page, besides my static homepage, my blog post page.

    Is this a browser issue or a bug in my WordPress site?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Doug
    Member

    @douglascox

    Could you further define the issue you’re having?

    I switched my blog posts page to another page, other than my homepage (which is now a static page). But now I keep getting an error message:

    The page isn’t redirecting properly
    Firefox has detected that the server is redirecting the request for this address in a way that will never complete.
    * This problem can sometimes be caused by disabling or refusing to accept cookies.

    I’ve made it so I can accept cookies, but the page is just not viewable.

    My blog post reads http://domain.com/domain.com/category/post
    Because it reads like this in the browser, I’m sure that this is why it is getting caught in a loop trying to redirect. Can you help me solve this problem? I’m going crazy over here..

    Doug
    Member

    @douglascox

    Did you change anything on the Settings > General page in this process (specifically the WordPress address and Site address URLs) or just the options on the Settings > Reading page?

    I’m not entirely sure why you’re getting redirect errors with this, since those options make actual changes to the WordPress mapping, and (to the best of my knowledge) doesn’t use redirects in the process…

    Doug
    Member

    @douglascox

    I did a little looking around the forum, and this issue actually appears to be a bug in the new WordPress 3.1 with Windows servers. Installing this plugin seems to be fixing it in the short term, and the developers are working on fixing it permanently. You can read more about this issue here.

    If this doesn’t resolve your issue, or it appears to be something different, please continue in this thread.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] page is not redirecting properly’ is closed to new replies.