Viewing 4 replies - 1 through 4 (of 4 total)
  • I have also the problem that my generated pages (dynamic urls, pages generated with MPG Plugin) are not indexed because yoast seo puts a
    <meta name=’robots’ content=’noindex,follow” /> on every single generated page.

    If i deactivate yoast seo plugin, the meta tag is removed, and google accepts indexing.

    It feels like, yoast puts automatically a noindex on non-static-page or generated page or dynamic url page??

    Plugin Support Maybellyne

    (@maybellyne)

    Hello @dchatzimanolis

    Thanks for reaching out about the Google Search Console report. Considering the parameters included in the URL you shared, it looks like an internal search page. Google considers these internal search results pages of lower quality than your actual informational pages. That doesn’t mean these internal search pages are useless, but it makes sense to prevent Google from sending visitors to them.

    Your internal search results pages are noindexed by default in Yoast SEO. It’s one of Yoast SEO’s hidden features. This is not an editable setting because it’s simply how it should be done according to the Google Guidelines, and we fully agree with them on this.

    @maybellyne can you try to answer on my issue?

    Plugin Support Maybellyne

    (@maybellyne)

    This thread was marked resolved due to a lack of activity by the original poster, but the original poster is always welcome to re-open the topic. Please read this post before opening a new request.

    If you are not the original poster but have a similar issue, please read this post before opening a new request.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Page is not indexed: Excluded by ‘noindex’ tag’ is closed to new replies.