WordPress.org

Support

Support » How-To and Troubleshooting » Page is blank in the editor

Page is blank in the editor

  • I have a page on my site and when I try to edit it, there is nothing in the html or visual editor. When I go to the revision history, I can see the html code. However the editor shows a word count of 0.

Viewing 8 replies - 1 through 8 (of 8 total)
  • esmi

    @esmi

    Forum Moderator

    Does this Page use a custom template? If so, all of the content may be within the template file.

    Hello
    Same as me.

    I can do changes in dashboard, and then, it stops. When I hit save, upload, whatever, it goes to a blank page. If you refresh, its the same.

    I called GODADDY (I have a paid account) and we took off WP and reinstalled everything, cleared my cache/cookies then I put up a few themes to make sure it wasnt a theme that was causing this.

    I was able to make 1 post on the install. THEN, BLANK AGAIN!!!

    Apparently WP created a folder that does not allow ME to make any changes to MY blog!

    HELP! Godaddy can only really assist in taking off and reinstall, and other than that….

    What is WRONG??????

    ADD: Also tried different browsers that doesnt work either!

    Corrupt file I can delete??????

    ANYONE ELSE FINDING THIS???

    Moderator James Huff

    @macmanx

    Support Team Rep.

    ANYONE ELSE FINDING THIS???

    NO!

    Corrupt file I can delete??????

    I’m sure that would have been taken care of by GoDaddy removing and reinstalling everything.

    I can do changes in dashboard, and then, it stops. When I hit save, upload, whatever, it goes to a blank page. If you refresh, its the same.

    Try deactivating all of your plugins. If that resolves the issue, reactivate each one individually until you find the cause.

    I deactivated all plugins, changed to default theme. The page uses default template, still same problem.

    If I go to the revision history and do a compare with the current code, I can see the missing code. I did a cut and paste from the compare, removed the – signs and pasted into html editor. So far everything looks good. Should this work?

    Moderator James Huff

    @macmanx

    Support Team Rep.

    I hope so. Just keep your eye on it. That might have been the “kick” that it needed.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Page is blank in the editor’ is closed to new replies.