• Resolved Yworld

    (@yworld)


    Thanks for working on the plugin!
    After the update, the page generation time increased.
    I rolled back to the previous version and the time returned to normal. Haven’t found the reason yet.
    I only use shared cache and object cache. The rest of the functions are not enabled.
    php 8.1

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Mustafa Uysal

    (@m_uysl)

    Hi @yworld,

    I’m sorry to learn about the issue you’re facing, and I appreciate you bringing this to our attention.

    Could you specify which object cache drop-in you are currently using? There have been substantial modifications in this version related to the object cache, as we’ve incorporated multiple* operations to elevate the performance of object cache and dynamic page generation.

    After executing the upgrade, it would be advisable to flush the cache to ensure optimal function.

    Thanks,

    Thread Starter Yworld

    (@yworld)

    I use memcache, cache cleared.

    Thread Starter Yworld

    (@yworld)

    @m_uysl only caching enabled from options.

    Redis also slightly increased, checked on another version php 8.2

    Plugin Author Mustafa Uysal

    (@m_uysl)

    @yworld Can you send an email to support@poweredcache.com by including the site address? Let’s take a closer to the problem.

    Thread Starter Yworld

    (@yworld)

    @m_uysl wrote.

    Thread Starter Yworld

    (@yworld)

    @m_uysl Thanks for the great support.
    My problem is that memcache was not working properly.
    The plugin works great!

    Plugin Author Mustafa Uysal

    (@m_uysl)

    Hi @yworld,

    Glad to hear the problem is solved on your end. Thanks for the update!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Page generation time’ is closed to new replies.