Support » Plugin: Wordfence Security - Firewall & Malware Scan » Page Error “Sorry, you are not allowed to access this page”

  • Hello,
    I’m the developer of WP Hide plugin https://wordpress.org/plugins/wp-hide-security-enhancer/ currently with +70000 active users.

    When using our code ( WP Hide PRO ) and customizing the default /wp-admin/ URL to something else ( e.g. /new-admin/ ) accessing the WordFence options interface, through the superadmin interface returns the following error screen:

    Sorry, you are not allowed to access this page

    Apparently, this is caused by the wp-admin slug being hard-coded into the WordFence plugin, instead, you should use the get_admi_url() to get the admin slug https://developer.wordpress.org/reference/functions/get_admin_url/

    If need I can send a copy of WP Hide PRO to check on your side.

    Thanks

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support WFAdam

    (@wfadam)

    Hello @tdgu and thanks for reaching out to us!

    I have reported this information to our dev team for review. They will reach out to you if they need to.

    Thanks again!

    Hello,

    I have exactly the same problem. I am using Wordfence and WP Hide, as soon as I change wp-admin url via WP Hide, Wordfence becomes inaccessible. Please help.

    Thanks.

    Hi. I have the same issue. I have to disable WP Hide in order to access wordfence.

    Thread Starter Maya

    (@tdgu)

    @wfadam Is there any update regarding this issue?

    Thanks

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.