Page Error and Unable to Edit Widget Sidebar (6 posts)

  1. JaredW
    Posted 5 years ago #

    In the Control Panel (using WP 3.0.1) I'm trying to make a basic change to the Right Sidebar from the Widgets screen. When I try to add a component, it moves to the sidebar panel, and I can save the page, but the widget disappears as if it was never added. I also tried to delete a widget and the process never completes.

    In my IE status bar, there is an "Error on page." notice which brings up the following error message:

    Webpage error details

    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; MDDR; .NET CLR 1.1.4322; .NET4.0C; .NET4.0E)
    Timestamp: Tue, 23 Nov 2010 23:53:29 UTC

    Message: Access is denied.

    Line: 127
    Char: 287
    Code: 0
    URI: http://mariners936.com/a/wp-admin/load-scripts.php?c=1&load=jquery,utils&ver=0e4de088c1d51cff99f6e17399d2c995

    Any thoughts on this issue? Thanks.

  2. Matt McInvale
    Posted 5 years ago #

    Possible JavaScript bug within a plugin or theme.

  3. txhepoker
    Posted 5 years ago #

    Exact same problem..... Using IE8. seems to be fine in firefox but not in ie8

    Please someone figure this out...

  4. esmi
    Forum Moderator
    Posted 5 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Ten theme to rule out any theme-specific problems?

  5. chrisdoth
    Posted 5 years ago #

    Same problem here, again with IE8 - switched to Firefox after dissabling a bunch of plugins and themes and that wors fine?

  6. chrisdoth
    Posted 5 years ago #

    Ah, upgraded to 3.1.1 and all working well again.

Topic Closed

This topic has been closed to new replies.

About this Topic