Support » Fixing WordPress » Page Editing

  • I’m new to this! When I go to Pages in Dashboard and to a page, highlight the “edit” the page does not appear in the screen where I can edit it. All the pages are doing the same thing. They were all fine yesterday. Any help will be greatly appreciated.
    Tom Burtnett

Viewing 13 replies - 1 through 13 (of 13 total)
  • Yeah the same thing has happened to me. None of the info and code about the page comes up when I go into page editing, they are all the same. They are all blank. When I go to view the page, however, everything fine. I just can’t edit anything

    Same thing is happening to me.

    I need to update some of the pages of my sister’s wedding website (, but when I click to edit them, they are all blank. All of them.

    I am using the theme Zig-Zag ( I have a number of plugins installed, but I am only using the instapress plugin (

    Any ideas of what that might be? I really need to make the updates, otherwise the guests will be directed to wrong places.


    For some odd reason my pages are now showing back up in the edit screen. I didn’t do anything; just went into the website and checked and it was all back! I hope the same happens for you. I don’t understand why we didn’t any replies about this problem.
    Good Luck!

    The only thing I did notice that I had an autosave on one of the pages and I selected a change before that autochange. Forgot to tell you that I did do that. You might check that. I don’t know if that had anything to do with it but I did do that.

    i have found how to sort this out. apparantly its a commom thing. found it on another thread. see this
    i did what they said ie add to the wp-config file, and it all came back
    all the best

    I add the line to the wp-config file but no success.
    Still can’t edit my page 🙁

    Have you guys installed different themes?
    Activate the theme you want to use, and deactivate the old one.
    At the same time, replace the index.php with the new one.

    Otherwise, put the script: define(‘CONCATENATE_SCRIPTS’, false ); on wp-config.php file, and refresh the page.

    I bought a site off flippa and the page ‘online shop’ does not appear on the edit page section so I cannot get to it. It seems to be built in WP but with WP AmazonPro on that page, Can anyone help

    Instead of fumbling around I suggest you to buy a book which comes with a DVD tutorial. Name of the book is “WordPress 24-hour Trainer” by George Plumley ISBN 978-1-118-0690-4 It will cost you $35 – $40. Mind you it took me time to study the book and the DVD but it worth every minute. Do I know everything? NO but I am ahead of game considering that I new nothing about WordPress. By now I can edit or re-make our web site.

    Thanks Antony…..

    Steve – if you need help, please start your own thread and post a link to your site – this thread is very outdated and your problem seems to be specific to your site if it is only one page. A book may or may not solve something like that.

    I cannot find how to change default text for my site all pages at, need to change
    the address for the company I work with, I believe its in the main column. Been trying all the options with no success, I remember it was done on like a set up page in what I believe was a different location then the dash board but I cant find how to access this, any help would be appreciated.

    @enigmaadmin – your question is totally unrelated to this thread — please start your own thread.

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘Page Editing’ is closed to new replies.