Support » Fixing WordPress » page duplicating link onto other content

  • Resolved wmartin

    (@wmartin)


    Please Help! on my “services” page of my site most of the text at the bottom of the page is linking to my video services page. Everything was working fine, I added 2 new plugins the Formidable and Jazzy Forms. I deactivated them both to see if that would fix it but it didn’t. I tried deleting the services page and recreating it, but didnt work. I moved the video page to draft but that didnt work, the text and pictures still linked to the video page and when I clicked the link it just said page not found. Not sure what’s going on. my site is http://www.wmwebdesign.frizno.com/services I’m using the CarMag theme. thank you.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Krishna

    (@1nexus)

    Member

    If you had no problems before installing the two plugins, delete the plugins and see if the problem persists. Inactive plugins also can create problems.

    @ Krishna, thanks for your response, I deleted them saved, closed everything down and reloaded but still the problem persists. Any other suggestions?

    Krishna

    (@1nexus)

    Member

    Now you may try clicking your links at services page and see if they cause problems.

    It’s still doing it, not sure why though. I tried looking at it in different 3 browsers. any other suggestions? Thanks.

    D M

    (@eloquentbohemian)

    You haven’t closed off the anchor link for the YouTube videos:

    Your page code:
    <p><img src="http://wmwebdesign.frizno.com/wp-content/uploads/2012/07/video-reel.jpg" alt="Video" width="200" align="left" /><a title="Youtube videos" href="http://wmwebdesign.frizno.com/services/youtube-videos/"><strong><span style="text-decoration: underline;">Youtube videos</span></strong> – Tell us the specs or supply your content and we can design and post it for you.<BR CLEAR="all"></p>

    …which is why everything is the same link, including the text.

    OMG Dave you’re freaking awesome!! lol thank you! I can’t believe it, ahh I don’t know if you have that problem of when you update content it erases some of the code sometimes, I caught the error when it changed the alignment, but didn’t even see that it took out my anchor!!! Anyways thank you so much again

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘page duplicating link onto other content’ is closed to new replies.