Support » Plugin: Swift Performance Lite » Page double-loading

  • Resolved michoscopic

    (@michoscopic)


    http://fedelis.asia double loads, especially apparent when you quickly scroll down on load then it’ll reload back to the top. When I turn off Swift, the problem goes away. I don’t wanna move to a different caching plugin 🙁

    Thanks in advance!

    The page I need help with: [log in to see the link]

Viewing 14 replies - 1 through 14 (of 14 total)
  • Plugin Contributor Rajendra Zore

    (@hostmyblogco)

    I’m unable to replicate this issue on my browsers. Even on a mobile browser, it is loading normally. The images are taking some time to load. Please optimize your images to further improve the overall load time.

    Thanks in advance. The error occurs for first time loading – try again on other pages? See video: https://youtu.be/-OmhP7X4hb4

    The problem also happens in http://116.0.120.83/~therealrussell/

    Update: Switched http://116.0.120.83/~therealrussell/ to WP Fastest Cache and the problem disappeared. Still waiting on your reply so I’ll keep Fedelis on Swift. I know I’m on the free plan so I understand support will take some time. Thanks in advance.

    Hi. I am also having the same issue. Did you manage to get the issue resolved? Thanks.

    • This reply was modified 1 year, 8 months ago by senejani.
    Plugin Contributor Scottie S

    (@doit686868)

    What do you have set for your cache expiry mode? We find that in these few cases it is best to have ‘time based’.

    Hi. It is set to “intelligent mode” for me.

    Plugin Contributor Scottie S

    (@doit686868)

    Please set it to time mode. That will fix the double loading issue.

    Hi. I did, it solved the issue. But now each page loads differently compared to the actual pages. For example one page loads with no full width rows (it was full width before switching to time mode) and menu items stuck at the top without the correct margin gap….

    Plugin Contributor Scottie S

    (@doit686868)

    Did you clear the cache and rebuild? Just changing the expire mode shouldnt have an affect on that

    Hi. Yes. Here are the results:

    Changed it to Time Based Mode.

    No cache rebuild:
    https://ibb.co/iwxKic
    https://ibb.co/cHJs3c

    Cache Rebuild:
    https://ibb.co/c0Fi9H
    https://ibb.co/dLos3c

    You can see after rebuilding cache, the page does not show the contents properly. The header image cuts down from left and right.
    The menu items and the phone number get stuck to the top and cannot click the sub menus.

    Hi. Any solutions to this issue?

    I have out together a video of the reloading issue. The page keeps reloading as you try to scroll down.

    Hello there. I also had same issue . it usually happens with css part. Disable critical css > clear cache > rebuild cache > test. If this doesn’t solve the issue . 1st try to disable css optimization , again clear cache and try. I am sure now this time you don’t get again reloading. If disabling css optimization works, means culprit is css setting. Enable one by one & test again.

    Changing to Time-based Mode worked for me. Thank you for the fix.

    @scopicindia: Unfortunately my critical css was already disabled, but anyway I didn’t really need Intelligent mode so I’ll just use Time mode and be done with it. Thanks for the suggestion though, maybe others can benefit from this 🙂

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘Page double-loading’ is closed to new replies.