Support » Theme: AccessPress Parallax » PAGE CONTENT NOT GETTING DISPLAYED IN ONE SECTION

  • Resolved janetrechel

    (@janetrechel)


    Hello,

    thank you for the theme design. it was exactly what i was looking for. i am using free version. i have created 5 default section and assigned a page as mentioned. only for the contact page i have used pluginops page builder. it was working fine until a week ago. from yesterday either i use pluginops page builder or a simple contact 7 form the size of each boxes in the form where huge. so i decided do it from scratch. now only the page title is visible in the section but no content. if preview my contact page separately(https://jonawebdesigns.com/contact-us/) it is working fine but displaying in the section. i thought it could be conflicting with site origin and classic page builder so i uninstalled both, even i uninstalled pluginops and installed again and created a new page with it still does not display. please help

    The page I need help with: [log in to see the link]

Viewing 9 replies - 1 through 9 (of 9 total)
  • janetrechel

    (@janetrechel)

    Hello, anyone would help me on this topic

    anjeelastha01

    (@anjeelastha01)

    Hi there,

    Thank you for writing in,

    It seems like you have just deactivated your theme. Could you please activate your theme and create contact page again then provide us your site URL? We will look into your site and provide you a proper solution.

    Thank You!!

    janetrechel

    (@janetrechel)

    hello,
    thank you for the response. as i didn’t get any response i tried few TS on my own. i unistalled all the plugins, deleted pages and deleted the theme aswell and started from scratch. now i have only two section. about us page created with classic editor and connect page created with pluginops page builder, still i have the same issue. so i created contact7 form ,on the website the height of the boxes are huge, dont know why. when i preview the form directly it looks normal only in the theme it doesnt work.
    https://jonawebdesigns.com/

    janetrechel

    (@janetrechel)

    to isolate the issue i switched the theme to wordpress2019, pluginops page builder and contact7 form both works fine on this theme. so the issue seems to be with the parallax theme. it was working fine two weeks ago, i dont if a recent update is causing it. to check it how to take the theme to previous version. any help would be appreciated

    anjeelastha01

    (@anjeelastha01)

    Hi there,

    Thank you for writing back,

    We have checked your site but we did not find any issues with your site. The contact form 7 and the site origin page builder is the recommended plugin by the theme and it can not be a conflict with each other.

    The update of the theme release for the compatibility of the recent resource and we did not think the rollback version is the solution. If you need the old version of the theme in any condition then you can check this plugin, it will help you to roll back to the old version of the theme.

    Plugin: https://wordpress.org/plugins/wp-rollback/

    Regards!!

    hi, thank you. i don’t know what was causing the issue after i went for a fresh install of the theme,it worked. i was able to create two pages using PLUGINOPS page builder, the third page created with the same page builder is not getting displayed. its fine, i found an alternative for it.

    i changed the header to semitransparent using the following code
    /*semitransparent header*/
    #masthead.logo-side {
    width: 100%;

    padding: 2px 0;
    border-bottom: none;
    position: static;
    background: rgba(0,0,0,0.5) !important;
    }
    but the header stays grey until it is scrolled. could you help

    Hi there,

    Thank you for writing again,

    We are glad that your issue has been fixed and thank you for sharing with us. It can be helpful for other customers who may face the same issues in the near future.

    For the header section could you please kindly follow this instruction kindly:
    Please go to your Dashboard >> Appearance >> Customize >> Additional CSS and add this CSS codes.

    #content {
        position: relative;
        z-index: 99;
        padding-top: 0px !important;
    }

    Regards!!
    Anjeela Shrestha
    AP Support Team

    wow, that worked… thank you so much. as you said it might help someone else, these are the CSS codes i have added to make few changes as i wanted.

    /*code to reduce space between sections*/
    .parallax-section {
    padding: 30px 0px !important;
    }

    /*code to make mid content strect till screen*/
    .mid-content {
    width:auto;
    }

    /*code to display slider content in mobile*/
    @media screen and (max-width: 480px){
    .slider-caption {
    display: block;
    }
    }

    /*not to show caption title*/
    .slider-caption .caption-title {
    display:none;
    }
    /*to change color of menu */
    @media screen and (max-width: 1000px){
    .menu-toggle {

    background-color: #38ACEC !important;
    }
    }

    .main-navigation a {

    color: #f1f1f1;
    }

    /*semitransparent header*/
    #masthead.logo-side {
    width: 100%;

    padding: 2px 0;
    border-bottom: none;
    position: static;
    background: rgba(0,0,0,0.5) !important;
    }
    #content {
    position: relative;
    z-index: 99;
    padding-top: 0px !important;
    }
    /*chane three bar icon color in mobile view*/
    @media screen and (max-width: 1000px)
    {}
    .menu-toggle {
    background-color: #c92228 !important;
    margin-top:10px;
    }

    Hi there,

    We really appreciate you writing in,

    Thank you for your patience and sharing with us. If you have anything else then please let us know, we will help you best we can.
    And also, could you please do us a favor?
    Please support us by rating and reviewing our theme at https://wordpress.org/themes/accesspress-parallax/
    So that many people can know of us.

    Thank You !!

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.