Support » Plugins and Hacks » Page contains insecure items.

Page contains insecure items.

Viewing 1 replies (of 1 total)
  • Plugin Author rodrigopolo


    I believe this is because wordpress or my plug-in is loading JS, CSS or SWF files from your site but using HTTP insted of HTTPS, you can use Chrome or Firefox developer tools to check which files are not being loaded using HTTPS so you can modify the code.

    The plug-in its updated now and all bugs that I know are fixed, check the changelog.

Viewing 1 replies (of 1 total)
  • The topic ‘Page contains insecure items.’ is closed to new replies.