Support » Plugin: W3 Total Cache » Page caching via disk: enhanced is disabled

  • I’m getting “Page caching via disk: enhanced is currently disabled.” showing up in the “Page Cache” screen. I’m running version 0.9.4.1 on WP version 4.4.

    Is there a way to turn this on? I’m getting time-to-first-byte of 1.25 seconds (on a Virtual Private Server) and wondering if something having to do with page caching could be the cause.

    https://wordpress.org/plugins/w3-total-cache/

Viewing 1 replies (of 1 total)
  • FYI: The site is https://www.teamflexo.com. This long time-to-first-byte is not being caused by the plugin (exists whether or not the plugin is activated. Slightly longer without). I’m just hoping some setting in the plugin can help resolve it. Here is what gtmetrix.com’s Cache-Control for this request shows: “no-store, no-cache, must-revalidate, post-check=0, pre-check=0”. Not sure if that helps.

Viewing 1 replies (of 1 total)
  • The topic ‘Page caching via disk: enhanced is disabled’ is closed to new replies.