W3 Total Cache
[resolved] Page Caching is not available? (2 posts)

  1. unlockmystic
    Posted 3 years ago #

    I recently made the switch from WP Super cache to this plugin W3 Total Cache. When I go to the plugin settings page, I get the following error box:

    Page caching is not available: please add: define('WP_CACHE', true); to /home/unlockmy/public_html/wp-config.php. This error message will automatically disappear once the change is successfully made.

    So I go to my wp-config.php file, add the define('WP_CACHE', true); to the end, in a new line following the last line require_once(ABSPATH . 'wp-settings.php');

    When I go to the plugin settings again the error box doesn't go away and still stays there say the same message. I don't get it doesnt work after I added the line of code that they wanted me to. Thanks for the help.


  2. unlockmystic
    Posted 3 years ago #

    never mind. I solved the problem by moving the code up to the top instead of the bottom. not quite sure why it wouldnt work before, but now it does.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • W3 Total Cache
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic