Support » Plugin: WPMobile.App — Android and iOS Mobile Application » Page content Links not working after today update

  • Resolved C.Giron

    (@yadiihair)


    Hello WPAPP.NINJA team
    Thank you for the great work you’re doing with the app. I can see it gets better every day.
    Today my app went crazy the buttons inside my pages content are not working, Images links, post links…, every link inside the content send you to a blank page.
    The only links working are the ones in the menu.
    Also the Loading bar is gone, and the cart product count number is gone too.
    I think the issue is in my site or in the plugin settings on my site because in your app the content links are working fine, the loading bar is showing too.
    Do you have any idea how can I fix this?

    Thank you.

    • This topic was modified 4 years, 3 months ago by C.Giron.
Viewing 3 replies - 1 through 3 (of 3 total)
  • Thread Starter C.Giron

    (@yadiihair)

    Is it possible to get a demo with your App settings?
    Thank you.

    Thread Starter C.Giron

    (@yadiihair)

    Update: Hint for a Solution

    I just found out that after the app send me to a blank page(every time I click something inside the page) if I pull out to refresh that blank page the requested conten appears.

    I don’t know why this is happening.

    Thread Starter C.Giron

    (@yadiihair)

    Problem fixed. Thanks

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Page content Links not working after today update’ is closed to new replies.