Support » Plugin: Black Studio TinyMCE Widget » page builders

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Marco Chiesi

    (@marcochiesi)

    The plugin is compatible, in the sense that you can install it together with Gutenberg and Elementor and there are no conflicts, but it cannot be used in conjunction with one of them.
    Our plugin offers a new widget type, but Gutenberg is based on blocks, not on widgets, and by the way it already has a “Classic editor” block that behaves the same.
    On the other side, Elementor, has its own wysywyg editor widget.
    So basically you can install Black Studio TinyMCE Widget and use it for widgets, while you keep using Gutenberg or Elementor for editing pages and posts.

    Thank you for your reply!

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.