Support » Plugin: Page Builder by SiteOrigin » Page builder not working anymore after last update

  • Resolved wimkuip

    (@wimkuip)


    Since the last update pages I create with page builder shows an empty page. Previous pages I created with the builder are working and all content is visible.

    Yes I am using Widget Options and I read that there seems to be a conflict with this plugin. I am not able to disable Widget Options because by disabling it my complete website will be destroyed.

    What I like to do I like to roll back the version of Page Builder but where can I find the previous versions?

    Many thanks, Wim

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Andrew Misplon

    (@misplon)

    Hi Wim

    Thanks for reaching out.

    If you have a moment, please, can you post your support question on the Widget Options forum: https://wordpress.org/support/plugin/widget-options/. If you’d like to link to the issue we opened on GitHub, you can find it here: https://github.com/phpbits/widget-options/issues/69. As Greg mentioned in the GitHub issue, we’re ready to lend a hand wherever possible.

    https://wordpress.org/plugins/wp-rollback/ is the easiest way to rollback. That said, please, see the last comments here https://wordpress.org/support/topic/after-update-only-1-out-of-6-widgets-visible/ about widgets that have been edited after the update.

    Plugin Author Andrew Misplon

    (@misplon)

    Hi Wim

    We’ve developed compatibility code for Widget Options and included it in Page Builder. If possible, please, could you test it for us. We’ve completed local testing but it would be helpful if a few users also tested for us. To do so:

    1. Download the plugin ZIP file: https://siteorigin.com/wp-content/uploads/2019/08/siteorigin-panels.2.10.10-beta-1.zip

    2. Go to Plugins, deactivate Page Builder by SiteOrigin and then delete it.

    3. Install and activate the ZIP file from Plugins > Add New > Upload Plugin > Activate.

    This process is safe, you’re just doing a manual update. If you have the ability to make a site backup via a plugin or hosting control panel, please do so, it’s always nice to have but not essential for this update.

    Hello Andrew,

    Many, many thanks for this. I justed tested the beta version and it is working fine. What can I say, this is the best support ever.

    Thanks again and all the best,

    Wim

    Plugin Author Andrew Misplon

    (@misplon)

    Hi Wim

    Thanks for your understanding and support, it’s most appreciated. I’m glad to hear the beta release is working as expected. We’ll formally release the update tomorrow morning.

    If any further questions arise, please, let us know.

    Cheers for now 🙂

    Is this “beta” version available to all users or just the user above? I am also having this issue.

    Plugin Author Andrew Misplon

    (@misplon)

    Hi, the release is being pushed shortly so it might be easier to wait for it.

    Plugin Author Andrew Misplon

    (@misplon)

    The update has been released, please, give it a try. Thanks 🙂

    The update seems to work for the most part, however now I’m having an issue with embedding a website within a page/post. I’m using the “custom HTML” widget to put in the embed code. I’ve tried both iframe and oEmbed methods. When I go to view the page on the front end, nothing is actually embedded and all other content on that page is blank.

    Plugin Author Andrew Misplon

    (@misplon)

    Thanks for confirming.

    For the iFrame issue. Please, try the same markup outside of Page Builder in Classic Editor page or a Classic block. That’ll let you know if Page Builder is involved in the challenge. If you think Page Builder is involved, please, open a new support topic and we’ll take a look there. Thanks.

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.