Support » Plugin: GiveWP - Donation Plugin and Fundraising Platform » Page breaks when enabling “Display Content” feature

  • Resolved monroedusty

    (@monroedusty)


    Hello! Whenever I enable the “Display Content” option in a donation form, it breaks the page that the donation form is listed on. Anyone else have this critical issue?

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor Ben Meredith

    (@benmeredithgmailcom)

    Hi @monroedusty

    What do you mean by “it breaks?”

    What specific errors are you seeing when you enable that feature?

    I just tried it on my test sites, and displaying content does not break things,, so I’ll need a place to reliably see the problem.

    This sounds like a conflict with the theme, so if you have a way to test without that theme active to confirm, that would be great.

    Thanks!

    Thread Starter monroedusty

    (@monroedusty)

    The page simply loads all white, no content. We’re on a live site now and I can’t test it by changing the theme. I’ll reach out to theme developer.

    Plugin Support Rick Alday

    (@mrdaro)

    Hi there,

    It’s been over a month since we received a reply from you so I’m closing this ticket.
    If you have any other issues please post a new support ticket.

    For future reference, you can troubleshoot this kind of issue by following our Health Check tutorial. This can allow you to test your site with a different theme without hurting the front-end of your site at all. https://givewp.com/documentation/resources/troubleshoot-wordpress-websites-health-check/.

    Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.