Support » Theme: Meteorite » Page alignment setting

Viewing 15 replies - 1 through 15 (of 16 total)
  • Theme Author terrathemes

    (@terrathemes)

    Hi,

    you are using the default page template that has got a sidebar. Since you don’t have any widgets in your sidebar there is a blank space. Therefore all you need to do is switching the page template to full width.

    Also, please include a link to the page where your content is, not only your website. Otherwise I always have to search through your whole website to find the page you mentioned.

    Regards,
    Terra Themes

    Hi,

    OK I did it..

    Regard..

    How can I make full width of “Articles”? For centering.
    Or how to remove the sidebar area.

    http://w.tuyograf.com/?s=Pinorex

    “Read more” how do I remove?

    http://w.tuyograf.com/?s=Pinorex

    Theme Author terrathemes

    (@terrathemes)

    Please take a look into the Customizer to see what Meteorite comes with. Both options you were looking for should be there under Blog.

    Theme Author terrathemes

    (@terrathemes)

    How can I make full width of “Articles”? For centering.

    The single posts can be made full with unter Single Post in the Customizer.

    • Yes I removed “Read more”.
    • I added the Meteorite Image Frame widget in Footer 3. But the image does not load.

    Best Regards

    Theme Author terrathemes

    (@terrathemes)

    Can you please post a screenshot of the widget content?

    Alternatively you can use the default image widget. If you need the shadows or hover effects, we can add this through CSS for that images.

    If the problem is not resolved,
    Adding footer logo and animation (fade in, fade in up, fade in left, fade in right) to do.

    https://i.hizliresim.com/W7RROY.jpg

    Theme Author terrathemes

    (@terrathemes)

    Please try this:

    1) Remove the widget
    2) Add the widget again to the footer
    3) Choose the animation option
    4) Save the widget
    5) Reload the page
    6) Click on upload and choose the image
    7) Save again

    It seems that the upload button is not recognized after adding the widget. Therefore you need to save the widget, reload and then upload the image.

    I added this to my to-do list to fix.

    Alternatively you can use the default image widget, choose the image and add the image CSS class fade-in to the image inside of the advanced options.

    • Yes, it was good.

    • padding-top value adjustment.

    Theme Author terrathemes

    (@terrathemes)

    padding-top value adjustment.

    .footer-widgets .sidebar-column:nth-of-type(3) .meteorite_image_frame_widget {
      padding-top: 20px;
    }

    Yes, good.
    In which country do you work?

    Theme Author terrathemes

    (@terrathemes)

    I’m from Germany, however I’m not earning money with this.

    • This reply was modified 2 years, 2 months ago by terrathemes.

    Very good .. I am very pleased with you.. 🙂

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘Page alignment setting’ is closed to new replies.