Support » Fixing WordPress » [ Page 1 of 0 ] suddenly showing up in pages

  • Resolved Jonas Grumby

    (@ss_minnow)


    As the subject says, I’ve suddenly got [ Page 1 of 0 ] showing up below the title of all of my pages (not posts or category pages or search results, etc. Just pages).

    As far as I know, the last change that I made before seeing this was that I put the <!-- more --> tag in a couple of pages so that shorter versions of them would come up in search results. I took the More tags out but the page numbers are still there.

    I’m using the Gear theme and I can’t seem to find where this is inserted. I’d like to just remove the code that generates this.

    Thanks for any advice

Viewing 6 replies - 1 through 6 (of 6 total)
  • Going by the fact that the information was surrounded by a class=”info” tag and seeing that tag only in three places in the theme, I removed it from the missing.php page because I edited that yesterday, and now the problem is fixed.

    Not sure why code on missing.php impacts pages that are not missing, but that turned out to be the answer.

    Thanks everyone

    I am not sure this issue has been resolved. I have looked through my code for the page.php file:

    <div class="yui-b">
    				<div class="blogPost clearfix">
    					<h1><a href="<?php the_permalink(); ?>" title="<?php the_title(); ?>"><?php the_title(); ?></a></h1>
    
    				<!-- content loop -->
    				<?php if(have_posts()) : while(have_posts()) : the_post(); ?>
                        <h2><?php
    					   $value = get_post_meta($post->ID, "subtitle", true); echo $value; ?></h2>
                        	<?php the_content(); ?>
                        <?php endwhile ?>	
    
                            <div id="posts_navigation">
    							<?php posts_nav_link(' ', 'Previous page', 'Next page'); ?>
                           </div>
    
                        <?php else : ?>
    
                            <h2 class="center">Not Found</h2>
                            <p class="center">Sorry, but you are looking for something that isn't here.</p>
                            <?php include (TEMPLATEPATH . '/searchform.php'); ?>	
    
                        <?php endif; ?>

    For some reason the [Page 1 of 0] is still showing up.
    @ SS_Minnow: how did you specifically get this removed. It’s annoying the hell out of me.

    I’m getting the same problem. can u provide a better insight on how u fixed it?

    Same problem here, WP 2.8.4, running a few plugins, deactivating/uninstalling them has no effect… It has to do with pagination, but I examined CSS and my theme code, there seem no problem there, I can’t understand from where in the heck this [ page 1 of 0 ] is coming from!

    for the moderator: this issue is not resolved for some users

    ok I resolved it too, it was a plugin, but despite deactivating and uninstalling it, it left some trace in the db:

    the plugin is “wordpress users”

    this other thread helped: http://wordpress.org/support/topic/319137?replies=9

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[ Page 1 of 0 ] suddenly showing up in pages’ is closed to new replies.