WordPress.org

Support

Support » Plugins and Hacks » P3 (Plugin Performance Profiler) » [Resolved] P3 only shows itself in results

[Resolved] P3 only shows itself in results

  • Hello

    i run P3 but only get P3 itself in results.

    in help section it says “Your site is using XCache. Although XCache reports that no opcode optimization won’t be implemented until version 2.0, this has been known to cause problems with P3.”

    what are my next steps to run P3?

    thanks in advance!

    https://wordpress.org/plugins/p3-profiler/

Viewing 6 replies - 1 through 6 (of 6 total)
  • I have the same problem, for me also only P3 displayed itself in the results.

    I use P3 in a multi-site network, but on a normal WordPress installation it works for me perfectly.

    Plugin Contributor Kurt Payne

    @kurtpayne

    Go to Help -> “Is my site using an opcode optimizer?”

    What do the results say?

    “Your site is using XCache. Although XCache reports that no opcode optimization won’t be implemented until version 2.0, this has been known to cause problems with P3.”

    Plugin Contributor Kurt Payne

    @kurtpayne

    Hi muen,

    You’ll need to work with your host to disable xcache, or work with them to optimize your site.

    after getting only P3’s results in the scan, i added the following line to my .htaccess file:
    php_flag eaccelerator.optimizer Off

    i still got the same limited result.

    my help page reads as follows:
    Your site is using eaccelerator with optimization enabled. This has been known to cause problems with P3. To temporarily disable the optimizer you can add php_flag eaccelerator.optimizer Off to your site’s .htaccess file.
    Your site is using the IonCube loader. This has not been known to cause problems with P3.
    Your site is using the Zend Optimizer. This extension has not been tested with P3. Please report any problems.

    Plugin Contributor Kurt Payne

    @kurtpayne

    Hello,

    Please talk with your host about disabling eaccelerator optimizer. Also, zend optimizer and ioncube have been known to cause problems when they are stacked together.

    Any modifications you make to your account should be only temporary to run P3. These are all good and proven extensions and should be re-enabled when you’re done 🙂

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] P3 only shows itself in results’ is closed to new replies.
Skip to toolbar